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Using Windows XP

Internet Explorer

What is Internet Explorer?
The Internet is a vast array of computers located around the world connected to one
another via low and high-speed communication networks. These computers contain
information and data that can be viewed by people who have access to the Internet and
who are authorized to view it. The program used to view the Internet is called a browser.
Internet Explorer is Microsoft’s browser, which is an integral part of Windows XP.
Many of Windows XP commands and items in menus will cause Internet Explorer to be
started along with a program to connect to the Internet (this is usually called a dial-up
program). Other companies make a browser to view Web pages on the Internet.
Netscape is one of them with their Communicator or Navigator browser. For this class
we use Microsoft’s Internet Explorer version 6.0 because it is included with Windows
XP.

Starting Internet Explorer
Internet Explorer is a program and therefore can be started by clicking on the Start
button, pointing to All Programs and then clicking on Internet Explorer. Starting Internet
Explorer may initiate the dial-up process to connect to your Internet service provider
(ISP). Internet Explorer can also be found on the Quick Launch Toolbar. It is
represented by a blue small e with a ring orbiting it. In the future you may want to just
click on this icon to start Internet Explorer. Depending on your system and the way it is
configured, you may have an icon on the Desktop that causes Internet Explorer to start,
along with the dial-up process.

Viewing Toolbars
Before starting to use Internet Explorer, we need to check the toolbars and to set them
properly so as to make the browser easy to use. Click on the View menu and point to the
Toolbars command. A menu will appear showing you which toolbars have been selected
(if any). In this class, we will turn on all three toolbars. For those toolbars that do not
have a checkmark beside them, click on one of the toolbars. You will need to repeat the
process for any other toolbar that does not have a checkmark beside it. All three
commands should have checkmarks beside them now.

Accessing Web Pages

The main reasons for accessing the Internet are to view Web sites, obtain information
and/or data or to be entertained. The location of information, data or entertainment is
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specified by an address, which is known as the Universal Resource Locator (or URL).
Addresses (URLs) are
Class 8: Internet Explorer and Outlook Express (continued)

usually specified by the following form: http://www.xxxxxx.yyy. To go to the
SeniorNet Learning Center of San Jose Web site, you need to provide the browser with
the following address (URL): http://www.snlcsj.org. (If the Web address has a www in
it, you can omit the http:// and just start with www.) Depending on how the browser is
set up, starting Internet Explorer causes the dialer to connect to the Internet Service
Provider (ISP) and to access a Web site. The browsers at the SeniorNet Learning Center
of San Jose are set to access the SNLCSJ.org Web site. At any time, however, you may
type in the address you want to go to in the Address text box, if you know it. Let’s type
in www.cbs.com into the Address text box and then press the Enter key. Internet
Explorer will send this address to the Internet, which will then send back the CBS Web
site’s home page. Go to the CNN Web site home page by typing in the address:
www.cnn.com.

Saving the Address (URL)
Frequently we find Web sites that we like and know that we would like to return to them
from time to time. Rather than have to memorize or write down the Web site address, we
can save it. Internet Explorer calls the place where addresses are saved “Favorites”.
Whenever you go to a Web site or one of the pages on the Web site, you can save the
address so that you can return to it easily. Just click on the Favorite button on the
toolbar and then click on Add icon in the Favorites pane at the left. The Add Favorite
dialog box opens and allows you to enter a name for the Web site you are about to save.
In the Name: text box, type in a name for the site you are currently visiting or accept the
name shown there and then click on the Create In button. You can now select which
folder to put this address in by pointing and clicking on one of the existing folders. For
practice, let’s create a new folder to put this address in. Click on the New Folder button
and in the Folder Name text box, type in Windows XP Class and then click on the OK
button. Click on the OK button in the Add Favorite dialog box. To see the result of
saving this address so that you can return to the Web site, click on the Favorites button
on the toolbar. On the left hand side of the browser you should see the Favorite list. If
you don’t see the Windows XP Class folder, just scroll down the list by clicking on the
down arrow at the bottom of the list. When you see the Windows XP Class folder, click
on it to see the address you saved. If you are connected to the Internet, you just need to
click on this address or link to go to this Web site.

Removing Addresses
There will be times when you will want to remove an address from your favorite list. An
address may no longer be valid, or you no longer wish to return to the Web site. To
remove an address, click on the Favorites button in the toolbar if the Favorite pane is not
visible on the left side of your browser. In class let’s scroll until you see the Windows
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XP Class folder. To remove just one address in this folder, just click on the Windows XP
Class folder to open it. You should now see the name of the site that you created. Right
click on the favorite and then click on the Delete command. After reading the
confirmation message and insuring that you are deleting the correct address, answer Yes.
If you have chosen the wrong address, answer No to the confirmation message. To
remove a Favorite folder that is no longer needed, just point to and right click on the
folder. Right click on the Windows XP Class folder. Click on the Delete command to
remove it. Read the confirmation message and then if this is the correct folder to delete,
answer Yes. The folder should now be removed.

Class 8: Internet Explorer and Outlook Express (continued)

Using the Links Bar
The Links bar is a special toolbar that is located next to the Address toolbar and is a
convenient place to add links to a few Web pages that you use frequently. If you don’t
see the Links toolbar on your browser, click on the View menu, point to Toolbars and
make sure that there is a checkmark next to the Links command. To add a link to the
Links bar, go to the Web page that you expect to visit frequently. Then click on the
Favorites button to open the Favorites pane on the left side of your browser. Click on
the Add icon in this pane. Check the Name text box to see what name will be associated
with this link you are about to create. It is recommended that the Link name be kept as
short as possible so that room is left on the Link bar for other links. Click on the Create
In<< button to open the Create In list. Find the Links folder and click on it. Click the
OK button to create this new link. You should now see the new link on the Links bar
that you just created. The next time you wish to go to this Web site, you just need to
click on the link in the Links bar.

Removing a Link
To remove a link, just point to the link on the Links bar and right click on it. From the
menu that appears, point to and click on the Delete command.. Let’s delete the link that
we just created. Point to the link and right click on it. Click on the Delete command.
The link should now be removed from the Links bar.

Searching the Internet
As you have seen above, the only thing you need to do to go to a Web site or Web page is
to type in the address (URL) into the Address text box. But what do you do if you don’t
know the address (URL). That’s where the search utility (usually called search engine)
comes in. There are many good search engines on the Internet. Here are a few: Google
(www.google.com) Fast (www.alltheweb.com) Alta Vista (www.altavista.com), Ask
Jeeves! (www.ask.com), Excite (www.excite.com), HotBot (www.hotbot.com), Infoseek
(www.infoseek.com), Yahoo (www.yahoo.com) and Metacrawler
(www.metacrawler.com). There are many more. I like Goggle for its ease of use, speed
and large database. To go to Google, you need only type in its address (URL) in the
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Address text box. Type www.google.com in the address text box and press Enter. When
you arrive at the Web site, click on the Advanced Search link to the right of the text box.
Using Advanced Search, you can select to search Web sites for all the words, the exact
phrase or any of the words by typing in the appropriate text box. If I use more than one
word when searching for a Web site, I use the exact phrase text box. Other choices you
have are; what word or words you do not want the Web site to contain, what language
you want Web sites returned, what timeframe the Web sites should have and others.
After making the selection, you will click on the Google Search button. Goggle will
search its entire database for all Web sites that match the information you provided and
display the results. You may click on the link (the underlined word or phase) and you
will automatically be taken to that Web site to view its contents. If the Web site that you
access does not contain the information that you are looking for, you can return to the
search list by clicking on the Back button on the toolbar and continue to explore the other
links. If the list of Web sites is greater than the number of returns that you specified (10
is the default) to be displayed at one time, you will need to click on the next link
Class 8: Internet Explorer and Outlook Express (continued)

(or the next higher page number) at the bottom of the page to display them. Continue to
view the links until you find the Web site or sites that you like and then decide if you
want to put the address or addresses in your Favorite list.

Printing from a Web Page
There will be times when you will want to record something from a Web page that you
are visiting, for current usage or future reference. There are two ways to print from
Internet Explorer. First, there is the Print button on the toolbar. If you just want to print
the Web page that you have accessed, use this print button. However if you want to
control the number of pages that are printed (keep in mind that one Web page may be
more than one printed page), the number of copies and the print quality (draft or regular),
you will want to use the Print command in the File menu.

Closing Internet Explorer
When you are finished browsing Web sites or pages, just click on the close button at the
top right corner of the Internet Explorer window. Keep in mind that this procedure
usually only terminates the Internet Explorer program. You may still be connected to
your Internet Service Provider. You may need to terminate the connection to the ISP.
The procedure to disconnect from an ISP is different for different services, but typically
clicking on the close button in the dial-up dialog box does this.

Outlook Express

What is Outlook Express?
Outlook Express is a program that is included with Windows XP for reading and
composing e-mail messages. The program provides additional functions such as allowing
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the user to maintain an Address book for frequently used e-mail addresses and reading
newsgroup messages.

Starting Outlook Express
To start Outlook Express, look for its icon in the All Programs group of the Start menu.
Depending upon how your computer was setup, the icon may be found in the Quick
Launch Toolbar or on the Desktop. If Internet Explorer is open, you can start Outlook
Express by clicking on the Mail button and then choosing the Read Mail command.

Find the Outlook Express icon in the All Programs group of the Start menu or in the
Quick Launch Toolbar or on the Desktop and click on it to start it. When Outlook
Express starts it opens with a window that allows you to choose what operation you
would like to do; Read Mail, Read News, Compose a Message, view your Address Book,
etc.

Composing and Sending e-mail
Lets look at the steps to compose a message. Click on the Create Mail button on the
Outlook Express toolbar. The New Message window opens with the cursor blinking in
the To: text box. This is the text box where you type in the recipients address. All e-mail
addresses take the form

Class 8: Internet Explorer and Outlook Express (continued)

of name@domaine name. A typical address might be maryjane@companyx.com or
john1234@aol.com or 146943@fastnet.net. After you type in an address press the Tab
key to go
to the next text box. The next text box is where you would enter the address of anyone
who you would like to copy on this e-mail message. Recipients of this message can see
whom the message is addressed to and who is on copy. You may or may not want to add
someone to the copy (Cc:) text box. Tab to the next text box. This is the blind copy
(Bcc:) list. (If you don’t have a Bcc: text box, click on the View menu and click on the
All Headers command.) Addresses that are placed in this text box will receive a copy of
this message, but those addressed in the To: and the Cc: text boxes will not know that any
additional copies were sent to the Bcc: recipients. To add more than one name to any one
of the address text boxes, just separate the address with a comma or semicolon.

Tab down to the next text box. This is the subject text box. This text box should contain
a word or words that convey the subject matter of the message, that is, what the message
is about. When a recipient of a message sees the subject line in their Inbox, they should
have an idea of what the message is about. The recipient can then choose to read the
message, save it to read at a later time or send it to the trash bin. After you fill in the
subject text box, tab to the body of the message. You can also use the mouse pointer to
go to any of the places just mentioned. The cursor should be blinking in the lower part of
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the New Message window. This is where you type your message. It is best to check to
see what font and font size you will be using before typing your message. If you wish to
change the font or font size, this would be the time to do so. Type the message you want
to send. When you have completed your message, you can send the message, save it to
use at another time (as a template) or send it at a later time. Saving e-mail messages to
send at a later time allows you to compose all your messages off-line (not connected to
the Internet) and then send them later when you are connected to the Internet. The Save
(and Save As..) and Send Later commands are in the File menu. If you wish to send the
message now, just click on the Send button at the upper-left size of the New Message
window.

Reading e-mail
After you start Outlook Express, you can choose to read e-mail that you have received.
Click on the Read Mail icon in the Outlook Express window. The read mail window
opens and shows you what you have in the Inbox. Any mail that you have received and
not yet moved to another box or the trash bin will be listed in the top-right pane.
Clicking on any e-mail line in this pane will show you the message in the pane below.
After reading an e-mail message, you can reply to the sender (author) or to the sender and
all on copy of the message or forward the message by clicking on the appropriate button
on the toolbar. If you want to delete the message, make sure it is selected (highlighted in
blue) and then click on the Delete button on the toolbar.

Adding Names and e-mail Addresses to the Address Book
When you send an e-mail message, you don’t want to have to remember everyone’s e-
mail address. That’s where the Address Book comes in. To add names and e-mail
addresses to the Address Book, just click on the Tools menu and then the Address Book
command or the Address Book button on a toolbar. The Address Book window opens.
Click on the New
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Contact button on the toolbar and then the New Contact… command. The Properties
window opens providing text boxes for the new contact’s name and e-mail address. Type
in the first,
middle and last names. Next, decide how you want the name displayed in the Address
Book list. Do you want the names listed in alphabetic order by first or last name? If you
want the names displayed alphabetically by last name, change the names in the Display
text box now. This is done by clicking on the down arrow at the right of the Display text
box and clicking on the last entry. Next, tab down to the E-mail Addresses section of the
Properties window. Type in the persons e-mail address. When finished entering in this
address, click on the Add button on the right. Then close the Properties window with the
OK button. Close the Address Book window also.
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Removing Names and e-mail Addresses from the Address Book
Click on the Address Book button on the toolbar to open the Address Book window. To
remove a name and e-mail address from the list, just click on the name you want to
remove. With the name selected (highlighted in blue) click on the Delete button on the
toolbar. Alternately, you can delete names and addresses from the Address Book by
simply pointing to the name you want to delete and right clicking on it. From the menu
that results, click on the delete command.


